Announcing the End of Support for Internet Explorer 8

August 02, 2013

Dear Kona Community,

We would like to make you aware that we will be dropping support for Internet Explorer 8 at the end of this year. Here is some background on the decision as well as ways that you can continue to use Kona uninterrupted.

Currently, Kona runs on all the major browsers, including Chrome, Safari, Firefox, and IE (versions 8, 9, 10). Kona has never run natively on IE8 because it is a dated version of the browser that was released back in early 2009 and does not support some of the critical capabilities needed to run a modern app like Kona. Like many other software vendors, we chose to support IE8 by leveraging Google’s Chrome Frame plugin. Chrome Frame essentially runs inside of IE8 and provides the latest technology apps need to run effectively.

Google recently announced that they will be retiring the Chrome Frame at the end of this year, thus we will be dropping support for IE8 at the end of 2013. This is not surprising as Microsoft is dropping support for IE8 in April 2014.

What does this mean for you? At the end of 2013 you will no longer be able to access Kona using IE8. If you would like to use Internet Explorer after the retirement of the Chrome Frame, please upgrade to IE9 or above. You can also use any of the other supported browsers, including Firefox, Chrome, or Safari.

Please let us know if you have any questions regarding this change, we are more than happy to discuss it further. We hope to make this as smooth a transition as possible.

Sincerely,

The Kona Team

Contact Us. Glad to hear from you!

×
×

Schedule a Demo. Get Acquainted!

×